客服热线 400-930-7770
当前位置: 财富中心 > 净值披露

均线交易模型源码

发布时间:2012-11-06

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA40:MA(CLOSE,40);
MA50:MA(CLOSE,50);
MA60:MA(CLOSE,60);
MA50>MA60&&MA40>MA50&&MA30>MA40&&(MA30-MA60)>=2&&(CLOSE>MA60)&&(CLOSE-MA60)<=1&&((TIME>=1015&&TIME<=1124)||(TIME>=1300&&TIME<=1455)),BK;
MA50<MA60&&MA40<MA50&&MA30<MA40&&(MA60-MA30)>=2&&(CLOSE<MA60)&&(MA60-CLOSE)<=1&&((TIME>=1015&&TIME<=1124)||(TIME>=1300&&TIME<=1455)),SK;
BB:BKPRICE;
SS:SKPRICE;
(REF(EVERY(C<MA60,2),1)&&C<BKPRICE)||(REF(COUNT(C<MA60,BARSBK)=3,1))||(TIME>=1129&&TIME<1130)||(TIME>=1514&&TIME<1515)||(EVERY(MA30<REF(MA30,1),4)&&BARSBK>=3)||(EVERY(MA5<REF(MA5,1),5)&&BARSBK>=4),SP;
(REF(EVERY(C>MA60,2),1)&&C>SKPRICE)||(REF(COUNT(C>MA60,BARSSK)=3,1))||(TIME>=1129&&TIME<1130)||(TIME>=1514&&TIME<1515)||(EVERY(MA30>REF(MA30,1),4)&&BARSSK>=3)||(EVERY(MA5>REF(MA5,1),5)&&BARSSK>=4),BP;
AUTOFILTER;